Составьте программу которая заменяет в строке s буквы е на и и буквы а на о

Program n;
var
    i: integer; 
    st: string;
begin
writeln(Введите строку);
readln(st);
for i:=1 to length(st) do begin
  if st[i]=е then st[i]:=и;
  if st[i]=а then st[i]:=о;
end;
writeln(st);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку