Составьте программу по информатике которая удаляет в строке s все пробелы, и заменяет их на точки.

// PascalABC.NET 3.0, сборка 1088
var
  s:string;
  i,p:integer;
begin
  Write(Введите строку: ); ReadLn(s);
  for i:=1 to Length(s) do
    if s[i]= then s[i]:=.;
  WriteLn(Результат:      ,s)
end.
 
Тестовое решение:
Введите строку: Это дело такое - тестировать   программы   !
Результат:      Это.дело.такое.-.тестировать...программы...!

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку