Дано число m и одномерный массив x(m). Составить программу, которая выводить на печать нулевые элементы помогите очень надо)))
Program n1;
const nn=1000;
var x: array[1..nn] of integer;
m,i:integer;
begin
writeln(Введите размерность массива); readln(m);
writeln(Введите массив);
for i:=1 to m do readln(x[i]);
for i:=1 to m do
if x[i]=0 then write(x[i], );
end.
Оцени ответ
