Составьте алгоритм вычисления значения у в зависимости от значения х. (В паскаль)
y=6x*2x^2,если x>-36
y= 6x*2x/3,если x < либо = -36

Var a:real;
begin
readln(a);
if a>-36 then writeln(6*a*2*a*2*a)
else writeln(6*a*2*a/3);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку