Написать программу для заполнения линейного массива случайными числами с некоторого отрезка [a, b]
В Паскале пожалуйста. Зараннее спасибо)
Var a:array[1..n] of integer; // Вместо n - размер массива
i:integer;
begin
randomize;
for i:=1 to n do a[i]:=random(b-a+1)+a;
for i:=1 o n do writeln(a[i]);
end.
Оцени ответ
