Вычислите сумму данных N натуральных чисел.
Входные данные
Вводится число N, а затем N чисел, сумму которых необходимо вычислить.
Выходные данные
Выведите единственное число - сумму введенных чисел.
Примеры
входные данные
3
9
5
1
выходные данные
15
#include
using namespace std;
int main (){
setlocale(LC_ALL,"Rus");
int X[1000],N,i,m=0;
cout<<"n Введите количество элементов N=";
cin>>N;
for (i=0; i
cout<<"n X["<
cin>>X[i];} for (i=0; i
m+=X[i];}}
cout<<"n Сумма= <
return 0;
}
Оцени ответ
