.Дано число к (0<к<366) числу к=1 соответствует день 1 января . среда .Напишите программу которая опред. День который соотв.введеному числу к.
Ребята,умоляю очень срочно помогите решить.
Пожалуйста пожалуйста пожалуйста
очень прошу
даю 30 баллов
умоляю помогите

Var
    k: integer;

begin
    writeln(Введите число);
    readln(k);
    case(k mod 7) of
        1: writeln(Среда);
        2: writeln(Четверг);
        3: writeln(Пятница);
        4: writeln(Суббота);
        5: writeln(Воскресенье);
        6: writeln(Понедельник);
        0: writeln(Вторник);
    end;
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку