Найдите наибольшее из трех данных чисел (paskal abc)

Var a,b,c:integer;
begin;
readln(a);
readln(b);
readln(c);
if (a>b) and (a>c) then writeln(a);
if (b>a) and (b>c) then writeln(b);
if (c>a) and (c>b) then writeln(c);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку