14. Напишите программу нахождения факториала числа n!, где 0 n! = 1*2*3*…*(n-1)*n

Var i,n,S:integer;
begin
Readln(n);
S:=1;
For i:=1 to N do
S:=S*i;
Writeln(S);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку