Как написать программу в паскале ведя значения синуса и косинуса, далее определить к какой части системы координат относится синус и косинус ?
Var sinx,cosx:real;
begin;
writeln(Введите sin:);
readln(sinx);
writeln(Введите cos:);
readln(cosx);
if (sin(sinx)>0) and (cos(cosx)>0) then writeln(1);
if (sin(sinx)>0) and (cos(cosx)<0) then writeln(2);
if (sin(sinx)<0) and (cos(cosx)<0) then writeln(3);
if (sin(sinx)<0) and (cos(cosx)>0) then writeln(4);
end.
Оцени ответ
