1. Дана последовательность целых чисел a, b, c. Найти минимальное из них, и разделить на него все числа. Входные данные вводятся пользователем с экрана. Вывод так же осуществляется на экран.
Var a,b,c,min:integer; a1,b1,c1:real;
begin
write(a=);readln(a);
write(b=);readln(b);
write(c=);readln(c);
if aif c
writeln(min=,min);
writeln(a1=,a1:5:2, b1=,b1:5:2, c1=,c1:5:2);
end.
Пример работы программы:
a=43
b=28
c=37
min=28
a1= 1.54 b1= 1.00 c1= 1.32
Оцени ответ
