Помогите пожалуйста написать программу на Паскале (цикл с параметром)
Напишите программу, подсчитывающую количество чисел из промежутка от 2 до 50, кратных 5 и 8, а также выводящую эти числа.

Var i:integer;
begin
for i:=2 to 50 do
if (i mod 5=0) and (i mod 8=0) then write(i:3);
end.
Результат выполнения программы:
40


Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку