Составить программу поиска наименьшего значения среди четырёх чисел
Var ar:array[1..4] of integer;
i,k,min:integer;
begin;
min:=2147483647;
for i:=1 to 4 do
begin;
readln(ar[i]);
if ar[i]
writeln(min);
end.
Оцени ответ
Вход
Регистрация
Задать вопрос
Var ar:array[1..4] of integer;
i,k,min:integer;
begin;
min:=2147483647;
for i:=1 to 4 do
begin;
readln(ar[i]);
if ar[i]
writeln(min);
end.