Составить программу нахождения 20 чисел суммы массива

Var ar:array[1..20] of integer;
i,s:integer;
begin;
randomize;
writeln(Array:);
for i:=1 to 20 do
 begin;
  ar[i]:=random(10);
  write(ar[i]:4);
  s:=s+ar[i];
 end;
writeln;
writeln(Result:,s);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку