Составить программу печатающую зн ачение true если указанное высказывание является истинным, и false - в противном случае натуральное число N является точным квадратом

Var n:integer;
b:boolean;
begin;
readln(n);
if frac(sqrt(n))=0 then b:=true else b:=false;
writeln(b);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку