Составьте программу ввода массива s [1..8] с клавиатуры и вывода элементов больше 5.


var a : array [1..8] of byte;
begin  for var i := 1 to 8 do begin
    write(i, :); readln(a[i]);
  end;
  for var i := 1 to 8 do
    if a[i] > 5 then writeln(a[i]);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку