Составить программу для вычисления суммы элементов массива из 12 целых чисел.

Var s,i:integer;
a:array[1..100] of integer;
begin
for i:=1 to 12 do begin
readln(a[i]);
end;
s:=0;
for i:=1 to 12 do begin
s:=s+a[i];
end;
writeln(s);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку