Напишите программу,которая выводит на экран таблицу степеней двойки(от нулевой до десятой) Паскаль Помогите пожалуйста тт

var a:array [0..10] of real;

i: integer;

begin

for i:=0 to 10 do begin

a[i]:=power(2,i);

writeln(2^,i,=,a[i]);

end;

end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку