Написать программу, которая вычисляет произведение чисел, введенных с клавиатуры, пока не введено «0». Использовать цикл с постусловием.
Pascal

Var a,b:integer;
begin
readln(a,b);
if (a=0) or (b=0) then writeln(Операция не выполнена, т.к введен 0)
else writeln(a*b);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку
×