Сформировать случайным образом массив из 25 целых чисел в промежутке [-10;10].Составить программу удвоения чётных значений элементов и вывода массива в строку

Var a:array[1..30] of integer;
n,i:integer;
begin
randomize;
for i:=1 to 25 do begin
a[i]:=random(-10,10);
write(a[i]:4);
end;
writeln();
for i:=1 to 25 do begin
if a[i] mod 2=0 then a[i]:=a[i]*2;
write(a[i]:4);
end;
end.
изи бризи

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку