Составить программу, которая печатает true, если точка с координатами (x,y) принадлежит заштрихованной области, и false в противном случае

Var x,y : real; b:boolean;
begin
write(x = ); readln(x);
write(y = ); readln(y);
b:= (x*x+y*y<=36)and((x<=0)or(x>=0)and(y<=0));
writeln(b);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку