Напишите программу на паскале для вычисления сопротивления пожалуйста
Var
R1,R2,R3,R:real;
begin
read(R1,R2,R3);
R:=R1*R2/(R1+R2)+R2*R3/(R2+R3);
write(R:2:2);
end.
Оцени ответ
Вход
Регистрация
Задать вопрос
Var
R1,R2,R3,R:real;
begin
read(R1,R2,R3);
R:=R1*R2/(R1+R2)+R2*R3/(R2+R3);
write(R:2:2);
end.