Температура в градусац Цельсия изменяется от 0 до 100 с шагом 5. Написать программу перевода температуры из градусов Цельсия в градусы Фаренгейта(F). Формула перевода: F=1.8+32.

программа на паскале

var a: array [1..21,1..2] of real;
i:integer;
begin

a[1,1]:=0.0 ;
for i:=2 to 21 do
a[i,1]:=a[i-1,1]+5;
for i:=1 to 21 do
a[i,2]:=a[i,1]*1.8+32.0;
for i:=1 to 21 do
writeln (a[i,1]:3:0, celcia = ,a[i,2]:3:0, farrengeit);
readln;
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку