Температура в градуса Цельсия изменяется от 0 до 100 с шагом 5. Написать программу перевода температуры из градусов Цельсия в градусы Фаренгейта(F). Формула перевода: F=1.8+32.
var
C:integer;
begin
C := 0;
while C <= 100 do
begin
writeln(C = , C, F = , C * 1.8 + 32);
C := C + 5;
end;
readln;
end.
Оцени ответ
