Напишите программу, которая подсчитывает площадь круга по формуле s=π*r²
Var
S: Real;
R: Integer;
Begin
WriteLn(Введите радиус:); ReadLn(R);
S:= pi * sqr(R);
WriteLn(Площадь круга = , S);
ReadLn;
end.
Оцени ответ
Вход
Регистрация
Задать вопрос
Var
S: Real;
R: Integer;
Begin
WriteLn(Введите радиус:); ReadLn(R);
S:= pi * sqr(R);
WriteLn(Площадь круга = , S);
ReadLn;
end.