Напишите программу,которая принимает с клавиатуры число и превращает его в положительное,если оно отрицательное,либо в ноль во всех остальных случаях.
var a:integer;
begin
readln(a);
if (a<0) then a:=a*(-1) else a:=0;
writeln(a);
end.
Оцени ответ
Вход
Регистрация
Задать вопрос
var a:integer;
begin
readln(a);
if (a<0) then a:=a*(-1) else a:=0;
writeln(a);
end.