Составьте программу вычисляющую сумму квадратов всех чисел от 1 до n
Var
a: Real;
i,n: Integer;
Begin
WriteLn(Введите ваше ЭН); ReadLn(n);
a:=0;
for i:=1 to n do
a:= a + sqr(i);
end;
WriteLn(Сумма квадратов равна=,a);
ReadLn;
end.
Оцени ответ
Вход
Регистрация
Задать вопрос
Var
a: Real;
i,n: Integer;
Begin
WriteLn(Введите ваше ЭН); ReadLn(n);
a:=0;
for i:=1 to n do
a:= a + sqr(i);
end;
WriteLn(Сумма квадратов равна=,a);
ReadLn;
end.