Составьте программу.
Из 18 т. железной руды выплавляют 10 т. железа. Сколько железа выплавят из А т. руды?
Var
a,b,e:real;
begin
b:=1.8;
write(Введите количество руды - );
read(a);e:=a/b;
//e:=Round(e);
writeln(Из ,a,кг руды получится ,e,кг железа.);
end.
Тут числа так себе получаются Если что убери "//" тогда число округляться будет.
Оцени ответ
