В Паскале abc написать программу, вычисляющую корни квадратного уравнения (используйте условный оператор для сравнения дискриминанта с нулем)

Var a, b, c, x1, x2, D:real;
begin
writeln (Введите значение a, b и c);
readln (a, b, c);
D:=sqr(b)-4*a*c;
if D>0 then
begin
x1:=(-b+sqrt(D))/2*a;
x2:=(-b-sqrt(D))/2*a;
writeln (x1 = , x1, x2 = , x2)end
else
writeln (Корней нет);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку