Составьте программу на Паскале вывести на экран элементы одномерного массивного формированного из Квадратов чисел натурального ряда 1 ,2,3,...10,.. .

Var i, t:integer;
l:array[1..100000000] of longint;
begin
writeln (Введите до какого числа вычислять квадрат);
readln (t);
For i:=1 to t do
begin
l[i]:=sqr(i);
write (l[i], );
end;
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку