Составьте программу, которая заполняет массив a[1..10] случайными целыми числами в диапазоне от 1 до 10 и находит кол-во элементов, которые больше своего соседа слева. Паскаль.

Var a:array[1..10] of integer; i,k:integer;
begin
for i:=1 to 10 do 
begin
a[i]:=random(10)+1; write(a[i]:4);
end;
for i:=2 to 10 do
if a[i]>a[i-1] then inc(k);
writeln;
writeln(Колличество= ,k);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку