Составьте программу выводящую на экран таблицу умножения (от 1 до 10) на введённое вещественное число.
Например, ввели число 2.6
На экране:
2.6*1=2.6
2.6*2=5.2
...
Program CrazyCoder;
var n:real; i:integer;
begin write(Введите n );
read(n);
if (n<2) or (n>10) then
begin
while (n<=1) or (n>10) do
begin
writeln(Ошибка! Число n должно быть в диапазоне от 2 до 10);
write(Введите n );
read(n);
end;
end;
for i:=1 to 10 do
writeln(n,*,i,=,n*i);
end.
Оцени ответ
