Составьте программу, которая заполняет массив a[1..20] случайными целыми числами в диапазоне от 1 до 10 и находит среднее арифметическое элементов с четными значениями и нечетными индексами

Составьте программу,, которая заполняет массив а[1..20] случайными целыми числами в диапазоне от 1 до 30 и выводит наэкран элементы , значения которых являются четными и кратными3.Program Task;
Var a: Array [1..20] of Integer;
i: Integer;
Begin
For i := 1 To 20 Do
Begin
a[i] := Random(30) + 1;
If a[i] Mod 3 = 0 Then
Write(a[i], );
End;
ReadLn;
End.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку