Составьте программу нахождения суммы положительных значений массива.Дан массив состоящий из 15 элементов.Значение массива произвольные числа.

Const
nmax=5;(любое число можешь поставить)
type
mas = array [1..nmax] of integer;

var
A:mas;
sum,n:integer;

begin
readln(n);
sum:=0;
for i:=1 to n do
 if  (A[i] > 0) then sum:=sum+A[i];

writeln(Summa=,sum);
end.


Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку