Решите пожалуйста!
Задание: составить программу вычисления значения функции y=1+1/x+1/x^2, значение x вводится с клавиатуры.

Если это паскаль
var x,y:real;
begin
readln(x);
y:=1+1/x+1/sqr(x);
writeln(y);
end.


Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку