Написать программу вычисления наименьшего элемента массива.

Program go;
type lol=array[1..100] of integer;
var t:lol;
i,n,min:integer;
begin
readln(n);
for i:=1 to n do
readln(t[i]);
min:=99999;
for i:=1 to n do
if(min>t[i]) then min:=t[i];
writeln(минимальное чисо , min);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку
×