Написать программу,которая считает длину строки,введенной с клавиатуры и вывести её без третьего символа.
Var str: string; i, count: integer;begin write(Your string: ); readln(str); i := length(str); if i > 0 then begin count := 1; while i > 0 do begin if str[i] = then count := count + 1; i := i - 1; end; end else count := 0; delete(str,3,1); writeln(Number of words: , count); writeln(str);readln;end.
Оцени ответ
