Написать программу которая для введённого пятизначного числа выводит количество нулей в нем
Вот уже писал.
uses crt;
var a,n,i:integer;
begin clrscr;
write(Vvedite chislo: );
read(a);n:=0;
while a<>0 dobegin
if a mod 10=0 then inc(n);
a:=a div 10;
end;
writeln(N=, n);
end.
Оцени ответ
