Помогите пожалуйста написать программу в Турбо Паскале с оператором цикла!
Дана последовательность Xn=sin(0,01n)*e^0,01n . Найти сумму членов последовательности Xn, начиная с X0 и до последнего Xn.
Вот листинг программы и скриншот:
uses Crt;
var n, i: integer;
Sum: real;
begin
ClrScr;
Write ( n = );
ReadLn (n);
Sum:=0;
for i:=0 to n do
Sum:=Sum + sin(0.01*i)*exp(0.01*i);
WriteLn;
WriteLn ( Sum = , Sum:3:3);
ReadLn;
end.
Оцени ответ
