Напишите программу которая для числа выводит значение тригонометрических функцийю sin и cos например вводим 180 программа выводит sin(180)=0 и cos(180)=-1
Вот программа и результат ее работы (смотри скриншоты)
А вот ее листинг:
uses Crt;
var alfa, a, s, c:real;
begin
ClrScr;
Write ( alfa = );
ReadLn (alfa);
a:= alfa*pi/180;
s:=sin(a);
c:=cos(a);
WriteLn;
WriteLn ( sin,(,alfa:3:0, ) = , s:6:2);
WriteLn ( cos,(,alfa:3:0, ) = , c:6:2);
ReadLn;
end.
Оцени ответ
