Помогите написать программу на турбо паскале(((
Вывести на экран сообщение, принадлежат ли оба действительных числа X и Y сегменту [0;20]

Var
x, y: integer;
begin
//вводим x и y
readln(x);
readln(y);
//проверяем x
if (x >= 0) and (x<=20) then
   writeln(X принадлежит)
else
   writeln(X не принадлежит);
//проверяем y
if (y >= 0) and (y<=20) then
   writeln(Y принадлежит)
else   
writeln(Y не принадлежит);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку