Помогите написать программу для нахождения НОД ABC Pascal

Var
  a,b:integer;
begin
  Read(a,b);
  while a <> b do
    if a > b then a := a - b
    else b := b - a;
  Writeln(a)
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку