Написать программу вычисления факториала с использованием рекурсивной подпрограммы
Var n:integer;
Function Factorial(n : Integer) : Integer;
Begin If n = 1 then Factorial := 1
Else Factorial := n*Factorial(n-1);
End;
begin
readln(n);
write(factorial(n));
end.
Оцени ответ
