Составить программу вычисления значения функции y= 3x в 6 степени - 6x в 2 степени-7, используя оператор ввода данных b с экрана монитора и вывода y на экран

Var
b: integer;
function y(x: integer): real;
begin
y := exp(6*ln(3*x)) - SQR(6*x) - 7;
end;
begin
readln(b);
writeln(y(b));
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку