Напишите программу которая принимает с клавиатуры положительное трехзначное число а затем вычисляет и выводит на экран его "степень четности". на PASKAL
var n, k :integer;
Begin
read(n);
k := 0;
while (n mod 2 = 0) begin
k := k + 1;
n := n div 2;
end;
writeln(k);
End.
Оцени ответ
