Введите с клавиатуры массив с оценками 10 учеников. составьте программу для вывода по номеру ученика его оценку
var a:array [1..10] of integer;
i,n:integer;
begin
randomize;
for i:=1 to 10 do begin
a[i]:=random(5)+1;
end;
readln(n);
case n of
1:writeln(a[1]);
2:writeln(a[2]);
3:writeln(a[3]);
4:writeln(a[4]);
5:writeln(a[5]);
6:writeln(a[6]);
7:writeln(a[7]);
8:writeln(a[8]);
9:writeln(a[9]);
10:writeln(a[10]);
end;
end.
Оцени ответ
