!!!HELP!! Определить количество трёхзначных чисел сумма цифр которых кратна 5. Составить программу в паскале.
// PascalABC.NET 3.0, сборка 1128
begin
var k:=0;
for var i:=100 to 999 do
if (i div 100)+(i mod 10)+((i div 10) mod 10)=5 then Inc(k);
Writeln(Количество чисел равно ,k)
end.
Тестовое решение:
Количество чисел равно 15
Оцени ответ
