Написать программу, которая на ввод времени суток выводит соответствующее пожелание доброго утра, доброго дня, ...

На чём написать то ? Вот Паскаль

 

program Project1;
var Hour:integer;
begin
writeln(Введите время);
readln(Hour)  ;
if Hour <= 12 then
begin
writeln(Добрго утра);
end;
if (Hour > 12) and (Hour < 20) then
begin
writeln(Доброго дня);
end;
if (Hour >= 20) and (Hour <= 24) then
begin
writeln(Добрый вечер);
end;
if Hour > 24 then
begin
writeln(Не многовато часиков то ?);
end;
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку