Написать программу Заполнить массив из 15 элементов случайными числами (-20;80) Посчитать сумму всех элементов массива Посчитать количество отрицательных элементов
const
n = 15;
var
a:array[1..n] of integer;
i, Count, Summ:integer;
begin
randomize;
Count := 0;
Summ := 0;
for i := 1 to n do
begin
a[i] := random(101) - 20;
write(a[i], );
inc(Summ, a[i]);
if a[i] < 0 then
inc(count);
end;
writeln;
writeln(Summ = , Summ);
writeln(Count = , count);
readln;
end.
Оцени ответ
