Дано трехзначное число. Напишите программу, которая определяет:

является ли число "перевертышем", т.е. числом, десятичная запись которого читается одинаково слева направо и справа налево.

122 - нет

121 - перевертыш

222 - перевертыш

var

  n:integer;

begin

  write(n = ); readln(n);

  if (n div 100) = (n mod 10) then

    writeln(Перевертыш)

  else

    writeln(Нет);

  readln;

end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку